Fix fatal error EFC20 for GTA 4


This is a plugin for the asi loader ' (a), which allows you to "circumvent" a critical error in GTA 4 EFC20 (efc20 error fix) created some users after propatčivaniâ game patches: 1.0.3.0-1.0.4.0/1.0.0.4
Not matter pure game or with mods.

Do not install this Fix EFC20 errors if you have not had this problem!

Added: NOIS
 2011-04-26 08:32:25
Author Alexander Blade

 Views: 7881
Virus Detection Ratio: 0% (0/57)
 Downloads: 4517
Loading...

Similar mods

Add comment

Not well provided author? Mistakes in mod description? Contact us, buddy!
Add new comment
Top users
200.1
68.4
2.
Flixx
27.2 +0.1
15.7
4.
Evgeniy68
10.3
5.
B1R-V
9.3
6.
raste
9.2
7.
LCMTheMan
9.1
8.
MrDragon10
8.9
9.
dkostandov
8.6
10.
ArmHack