Simple Trainer Version 6.3 for 1.0.6.0, 1.0.7.0 for GTA 4


Trainer with great possibilities!
An ASI Loader: ASI Loader for GTA 4!
Works with GTAIV.exe ver EN 1.0.6.0 1.0.7.0 EN.
For GTA 4 with patch 1.0.1.0, 1.0.2.0, 1.0.3.0, 1.0.4.0, 1.0.0.4 need Simple Trainer Version 6.3 for 1.0.1.0-1.0.0.4
Running trainer in the game-F3-
Also, see the readme.doc shortcut.

For example:
RCtrl + Q-change Player skin
RCtrl + Num1-repair the car
RCtrl +/(slash on the NUM-pad)-bronebojnaâ machine
etc.

Added: NOIS
 2011-07-12 08:59:26
Author sjaak327
ASI Loader require

 Views: 5405
Virus Detection Ratio: 0% (0/58)
 Downloads: 3294
Loading...

Similar mods

Add comment

Not well provided author? Mistakes in mod description? Contact us, buddy!
Add new comment
Top users
189.2
56.6
38.5
3.
Flixx
27.2
17.9
11.9
9.6
7.
raste
9.4
9.0
9.
arta322
8.7
10.
ArmHack