ENBSeries for GForce 5200 FX v3.0 for GTA San Andreas


Removed the blur, replaced by timecyc.

System requirements: video card that supports Shader Model 2.0 or higher. Potentially, this graphics card: Radeon 9000-9200, Radeon-GeForce 4200, 4400, 4600, 5200, 5500 GeForce 5900, 6100, 6150, 6200, 6600, 6800, 7300, 7600, 7800, 7900, 8500, 8600, 8800; Radeon 9500, 9550, 9600, 9700, 9800, 300, 600, 700, 800, 850, 1300, 1600, 1650, 1800, 1900, 1950, 2400, 2600, 2900, 3850, 3870.

Added: JIEXAH949
 2012-07-25 12:31:44
Author Boris Vorontsov, JIEXAH949

 Views: 456
Virus Detection Ratio: 0% (0/58)
 Downloads: 111
Loading...

Similar mods

Add comment

Not well provided author? Mistakes in mod description? Contact us, buddy!
Add new comment
Top users
185.3
68.4
2.
Flixx
48.9
27.2
17.7
5.
LCMTheMan
9.6
6.
raste
9.0
7.
arta322
9.0
8.
zhenyaaaaa32
8.7
9.
ArmHack
8.5
10.
TIHONDRIFT