SparkIV 0.7.0 Beta 1 for GTAIV & EFLC for GTA 4


The Spark for the program to work you need the 0.7.0 IV Microsoft .NET Framework 3.5.

If you can not run Spark 4 or pops up an error, download and install Microsoft .NET Framework 3.5.

Download Spark 4 0.7.0: sparkiv-0.7.0-beta-1.zip

Added: NOIS
 2012-01-15 18:20:20

 Views: 51757
Virus Detection Ratio: 0% (0/53)
 Downloads: 24738
Loading...

Similar mods

Add comment

Not well provided author? Mistakes in mod description? Contact us, buddy!
Add new comment
Top users
112.2
101.5
2.
alnagon
30.3
18.1
4.
Flixx
9.2
7.4
6.
aisaef
1.3
0.8
8.
KINOman